GTA Cléo Mods Index du Forum
GTA Cléo Mods
GTA Cléo mod regroupe tout les mods cléo pour modifier très simplement et facilement votre jeux GTA San Andreas !
 
GTA Cléo Mods Index du ForumFAQRechercherS’enregistrerConnexion


 Information Forum 
Dernières nouvelles:


Ouverture du site: http://gtacleomods.besaba.com
(L'inscription sera obligatoire pour protéger la bande passante et éviter de ralentir le site)



 
 
     
:: Impossible de faire fonctionner Cleo ! ::

 
Poster un nouveau sujet   Répondre au sujet    GTA Cléo Mods Index du Forum -> Divers -> Problemes GTA SA
Sujet précédent :: Sujet suivant  
Auteur Message
GTAGamer
Nouveau

Hors ligne

Inscrit le: 23 Aoû 2011
Messages: 1
Localisation: San Andreas
Masculin Scorpion (23oct-21nov)
Point(s): 1
Moyenne de points: 1,00

MessagePosté le: Mar 23 Aoû - 18:43 (2011)    Sujet du message: Impossible de faire fonctionner Cleo !

Bonjour tout le monde.

Après avoir découvert Cleo j'ai eu l'idée de l'installer, mais rien à faire, impossible de le faire fonctionner !

Afin d'être le plus précis possible voilà ce qu'il faut savoir :

- Je dispose de la version U.E 1.0 de GTA San Andreas.
- Mon PC me permet de jouer à GTA dans sa meilleur configuration.
- Mon Anti-virus (Norton 360) ne pose aucun problème.

Pourtant - et après avoir faire de nombreuse recherche sur le net - je n'ai trouvé aucune solution à mon problème.

Ma version de GTA San Andreas était modifiée, je disposais de New great effects 1.6 et de Detailled radar mod.
Après avoir fait une sauvegarde des fichiers modifiées j'ai désinstallé le jeu, puis réinstallé complétement par la suite.
J'ai alors installé Sanny Builder 3 dans sa dernière version en date, puis Cleo 4 en suivant correctement les instructions.
Je remet ensuite le fichier VorbisFile.dll d'origine afin de pouvoir lancer le jeu sans avoir de soucis.
Puis remplace gta_sa.exe par celui contenu dans le Crack no cd, dernière version en date.

Le jeu fonctionne alors sans problème, mais aucunes indications me laissant penser que Cleo et activé.
Pourtant, quand j'ouvre Sanny Builder 3, le logiciel m'indique bien - en bas à droite - que Cleo et installé.
Aussi, j'avais installé au préalable un mod : Zeti's Advanced Car Control 3 Plus ! en suivant bien les instruction une fois encore.
Mais évidemment dans le jeu, aucune fonctionnalité du mod et actives.

J'ai lancé le jeu sans avoir réinstallé les fichiers modifiées - sauvegardé au préalable - et reste donc dans sa version d'origine.

Bien sûr, quand je réinstalle mes fichiers modifiées, le jeu fonctionne toujours aussi bien ; sans pouvoir utiliser Cleo pour autant ! ><'
J'ai pris soin de bien tout regarder, les dossiers sont à la bonne place, tout est scrupuleusement respecté.

Je décide alors de me rabattre sur Cleo 3 (dans sa version 3.0.950), mais cela ne change strictement rien.

 ...même en l'installant manuellement !

Je fatigue un peu, je pense avoir tout essayé, si vous avez une idée je suis preneur.

Merci de votre attention.

PS : Je viens une nouvelle fois de tout désinstaller de mon PC, j'attends des idées de votre part pour réinstaller le jeu, Sanny Builder 3 et Cleo.


Revenir en haut
Publicité






MessagePosté le: Mar 23 Aoû - 18:43 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
LorisOver77
Habitué

Hors ligne

Inscrit le: 30 Juil 2011
Messages: 51
Localisation: FRANCE
Masculin
Point(s): 60
Moyenne de points: 1,18

MessagePosté le: Jeu 25 Aoû - 21:24 (2011)    Sujet du message: Impossible de faire fonctionner Cleo !

Quand tu jou , fait pause et dit moi si en bas a gauche ya écrit, un truc (genre cléo3 blablabla)

Image du Blog iledebeaute.centerblog.net

Sans oublier qu'on est la pour s'amuser ;)
-----------------------------------------------------


Revenir en haut
gangsta
Habitué

Hors ligne

Inscrit le: 03 Sep 2011
Messages: 54
Localisation: Paris
Masculin Gémeaux (21mai-20juin)
Point(s): 54
Moyenne de points: 1,00

MessagePosté le: Jeu 20 Oct - 15:46 (2011)    Sujet du message: Impossible de faire fonctionner Cleo !

As tu bien installé la library?

Image du Blog iledebeaute.centerblog.net

t'es un fan de la saga GTA ou True Crime?
http://generation-gta.xooit.fr/index.php
- - - - - - - - - - - - - - - - - -
Je fais image sur demande ( par MP)


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:52 (2016)    Sujet du message: Impossible de faire fonctionner Cleo !

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    GTA Cléo Mods Index du Forum -> Divers -> Problemes GTA SA Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
module http://www.3w-traduction.com/
topsite des serveur gta top site gta

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Uploader vos fichiers et téléchargez d'autre fichiers d'internautes ...
Copyright © Tous droits réservé - GTA Cléo Mod 2008 - 2012
Site optimisé pour